Service Disruption Notification - AirVantage Provisioning on Smart SIMs (GNOC-1345)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 06, 2022 - 19:12 UTC
Monitoring
Sierra Wireless experienced a disruption with AirVantage provisioning on Smart SIMs. This was due to an emergency maintenance that is currently being performed. Provisioning has been restored to normal. We will continue to monitor to ensure there are no additional impacts.

We apologize for any inconvenience this has caused.
Posted Oct 06, 2022 - 15:13 UTC
This incident affected: AirVantage (API (EU)).