AirVantage Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved

Issue Summary:


Sierra Wireless identified the issue and corrective actions have been taken to restore Data Push functionality for the AirVantage Platform .

Update:


At this time, the all-clear has been declared as service has been stable during soak period.

Restoration Time


All services have been restored as of: 14:41 UTC

Other Information:


We apologize for these service interruptions and we thank you for your patience while our teams worked to restore services.
Posted Oct 16, 2019 - 14:49 UTC
Update
Connection is stable. We are still monitoring for the next hour
Posted Oct 16, 2019 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 13:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 12:56 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2019 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 09:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 09:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 09:18 UTC
Identified

Summary:


Sierra Wireless is currently experiencing a service disruption that is affecting AirVantage Data Push..

Incident Notification Time


The Sierra Wireless Global NOC was made aware of this issue at 8:35 UTC

Impact:


EU Customers will experience a delay in data delivery through data push

Actions Underway:


We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Other Information:


We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 16, 2019 - 09:01 UTC
This incident affected: AirVantage (Data Push (EU)).