The scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 07:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 29, 2023 - 17:10 UTC
Scheduled
Semtech/Sierra Wireless will perform planned maintenance to upgrade the AirVantage database platform. As part of our lifecycle management process, this activity will improve resiliency and efficiency and aligns with our commitment to provide best-in-class services to our customers.
Impact: AirVantage EU and NA, for UI and REST API services will be impacted. Over the course of the whole operation, customers will face the above service disruptions, that individually will last a few minutes:
API calls will fail, login will be unavailable, no access token will be delivered. In all cases, no data will be lost.
Other Information: Semtech Engineers will be actively monitoring the network during the maintenance activity. Notifications will be sent before and after the completion of the maintenance.
Posted Nov 29, 2023 - 17:06 UTC
This scheduled maintenance affected: AirVantage (UI (EU), API (EU), UI (NA), API (NA)).