Service Disruption Notification (332704)
Incident Report for Status - Sierra Wireless
Resolved
GNOC confirmed that LTE Data Connectivity has improved returning to normal levels within the last several hours. We have been closely monitoring since the Partner Carrier Engineering teams have taken action to mitigate the issue and have observed no additional impacts. We are considering this issue resolved at this time.

Thank you in advance, and we apologize for any inconvenience this may have caused.
Posted May 15, 2021 - 11:55 UTC
Monitoring
Dear valued customer,

We have been made aware of an issue with our Partner Carrier that may have caused delays in LTE Data Connectivity in certain European markets. The Partner Carrier Engineering teams have identified and taken action to mitigate the issue and expect the condition to automatically clear over the next 24 hours.

The Global NOC confirms that things continue to improve, and we will continue to monitor as things continue to return to normal throughout the night and into the weekend.

The incident will remain open overnight, and we will update if conditions take a turn for the worse, or the issue is considered fully resolved.

Thank you in advance, and we apologize for any inconvenience this may have caused.
Posted May 14, 2021 - 21:01 UTC
This incident affected: SW Essentials2 (Data).