This is to inform you that our Partner Carrier has successfully resolved the issue encountered during the recent maintenance activity. We can now confirm that all services are fully operational, and KPIs remain stable.
The Semtech Global NOC will continue to actively monitor to ensure ongoing network stability. Thank you for your patience and continued support.
Posted Jul 03, 2025 - 11:13 UTC
Update
This is to inform you that the (GNOC-8686) "Partner Carrier Emergency Maintenance Activity on IP Layer" has been extended due to ongoing delays. Our Carrier Partner and Semtech engineers are still working on the issue. The maintenance is now expected to take another 2 hours.
Semtech Global NOC will continue active monitoring during this period. We will share updates as they become available.
Posted Jul 03, 2025 - 08:41 UTC
Update
This notice is to inform you that the (GNOC-8686) "Partner Carrier Emergency Maintenance Activity on IP Layer" has been extended due to unexpected delays. Carrier Partner and Semtech engineers are actively working to resolve. The additional estimated maintenance time is approximately 2 more hours.
The Global NOC and Semtech Engineers will continue active monitoring during the process.
Posted Jul 03, 2025 - 06:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 04:02 UTC
Scheduled
Our Partner Carrier will perform an emergency maintenance activity on their IP Layer infrastructure. It will improve the security of the services offered to our esteemed clients and network dependability. The list of affected services can be found below.
Impact: Preventive Maintenance will be done on the IP layer. Expect a brief deterioration in voice, data, USSD and SMS.
Additional Information: Throughout the maintenance, Semtech engineers will keep a close eye on the network. Prior to and following the maintenance's completion, notifications will be sent.
Posted Jul 02, 2025 - 12:49 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice, USSD).