Service Disruption Notification – Connectivity Issues from Southern California (GNOC-3728)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Sep 12, 2023 - 04:00 UTC
Monitoring
Semtech/Sierra Wireless is seeing connectivity improvements on the network in Southern California. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Sep 12, 2023 - 01:30 UTC
Investigating
Semtech/Sierra Wireless is experiencing an issue in Southern California with devices connecting to the network. Our engineers are working with our Partner Carrier to identify the cause and scope of the impact.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 11, 2023 - 23:29 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (Verizon - Data, Verizon - SMS, Verizon - Voice).