Service Impairment Notification for Customers in Denmark using TDC Denmark (GNOC-5735)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jul 13, 2024 - 21:35 UTC
Monitoring
We continue to see significant improvement since the corrective action was taken. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Jul 13, 2024 - 16:23 UTC
Update
We have seen significant improvement since the corrective action was taken, but our KPIs have not completely returned to normal levels. We are continuing to monitor.
Posted Jul 13, 2024 - 15:14 UTC
Update
Our Partner Carrier identified a traffic overloading issue in the TDC Denmark network. Our Partner Carrier has implemented a fix with TDC Denmark to resolve the traffic overload. We are now endeavoring to confirm the improvements to ensure all services are fully restored.

Impact potential: Customers may still experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions in Denmark intermittently.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 11:04 UTC
Update
Our Partner Carrier identified a traffic overloading issue in the TDC Denmark network. Our Partner Carrier has implemented a fix with TDC Denmark to resolve the traffic overload issue. We are now endeavoring to confirm the improvements to ensure all services are fully restored.

Impact potential: Customers may still experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions in Denmark.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 09:03 UTC
Update
Our Partner Carrier identified the ongoing issue with the TDC Denmark network as due to the outage with their signaling carrier. We continue treating this as a high-priority incident with our Partner Carrier. Our Partner Carrier is working to resolve this matter as soon as possible. We are also endeavoring to provide the estimated time of restoration at this time.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions in Denmark.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 07:03 UTC
Update
Our Partner Carrier identified the ongoing issue with the TDC Denmark network as due to the outage with their signaling carrier. We continue treating this as a high-priority incident with our Partner Carrier. Our Partner Carrier is working to resolve this matter as soon as possible. We are also endeavoring to provide the estimated time of restoration at this time.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions in Denmark.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 05:04 UTC
Update
Our Partner Carrier identified the ongoing issue with the TDC Denmark network as due to the outage between their signaling carrier. We continue treating this as a high-priority incident with our Partner Carrier. Our Partner Carrier is working to resolve this as soon as possible. The estimated time of restoration remains unknown at this time.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 03:03 UTC
Identified
Our Partner Carrier identified the ongoing issue with the TDC Denmark network as due to the outage between their signaling carrier. We have escalated this as a high-priority incident with our Partner Carrier. They are working to resolve this as soon as possible.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 01:01 UTC
Update
We are still experiencing an issue with TDC Denmark. We have escalated this as a high priority incident with our Partner Carrier. They are working to resolve this as soon as possible.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 13, 2024 - 00:09 UTC
Update
We are still experiencing an issue with TDC Denmark. We have escalated this as a high priority incident with our Partner Carrier. They are working to resolve this as soon as possible.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 12, 2024 - 23:15 UTC
Update
We are still experiencing an issue with TDC Denmark. We have escalated this with our Partner Carrier and they are working to resolve this as soon as possible.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 12, 2024 - 20:29 UTC
Investigating
A disruption in a partner’s network may be causing some Semtech customers to experience delays in using their services in Denmark. We have discovered that TDC Denmark is experiencing an outage. Our Partner Carrier has been engaged to determine the cause of the issue.

Impact potential: Customers may experience delays in 2G/3G/4G service establishment for SMS/Voice/USSD and Data sessions.

We will provide an update as soon as we have additional information.
Posted Jul 12, 2024 - 18:04 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), and SW Essentials5 (Data, SMS, USSD, Voice).