Service Disruption Notification (331460)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the monitoring period. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 12:38 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 24, 2020 - 18:03 UTC
Monitoring
Sierra Wireless has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jul 24, 2020 - 13:14 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (Jasper - Data, T Mobile - Data, Telenor - Data).