Service Degradation Notification – Carrier+ Verizon Network Disturbance (GNOC-11219)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 16:47 UTC

Monitoring

Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. If no further impacts are observed during our monitoring period, we will consider this resolved.
Posted Feb 13, 2026 - 15:11 UTC

Investigating

Semtech’s monitoring systems have identified an issue within our infrastructure that is impacting device services. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible.
Impact: Customers may experience delays or degradation in SMS, Voice, Data sessions, and overall network connectivity.
We will provide the next update within the next two hours.
Posted Feb 13, 2026 - 13:30 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (Verizon - Data, Verizon - SMS, Verizon - Voice).