Service Disruption Notification (GNOC-980)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Aug 09, 2022 - 18:42 UTC
Monitoring
Sierra Wireless' carrier partner has taken corrective action to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Aug 09, 2022 - 17:38 UTC
Update
Sierra Wireless' Carrier Partner is working with their platform vendor to identify and resolve the root cause of this incident. Action has been taken to mitigate service impact and we have observed some improvement. Estimated time of resolution remains undetermined at this time.
Posted Aug 09, 2022 - 15:07 UTC
Update
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 09, 2022 - 13:13 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 09, 2022 - 11:18 UTC
This incident affected: SW Essentials1 (Data) and SW Advanced (Data (EU)).