Service Disruption Notification - Partner Carrier Network Disruption (GNOC-5576)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 15:55 UTC
Monitoring
A disruption in a partner’s network may have caused some Semtech customers to experience delays in using their services. This occurred approximately between 2024-06-12 09:45 – 10:18 UTC. Our partner was engaged to determine what resolved the issue.

Impact potential:
• Delays in attaching to the network: Customers may have experienced delays in 2G/3G/4G network registration and establishing SMS/Voice/USSD services and Data sessions.
• Current Data sessions were not impacted, however there may have been delays in establishing new Data sessions.

Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

We will provide an update as soon as we have additional information.
Posted Jun 12, 2024 - 11:53 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), and SW Essentials3 (Data (EU), SMS, Voice, USSD).