Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Sep 13, 2023 - 18:00 UTC
Scheduled
Our Partner Carrier is performing an emergency maintenance activity to upgrade their geo-redundant DRA/STP platforms. This activity will address vulnerabilities; and increase network reliability and security of services provided to our valued customers.
Impact: No service impact is expected due to geo-redundant architecture. The Partner Carrier will upgrade one node at a time to reduce any potential for loss of signaling connectivity.
Other Information: The Global NOC and Sierra Wireless Engineers will actively monitor the network during the maintenance. Notification will be sent before and after the completion of the maintenance.
Posted 2 years ago. Sep 13, 2023 - 13:25 UTC
This scheduled maintenance affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).