Service Disruption Notification (331779)
Incident Report for Status - Sierra Wireless
Resolved
Update:
We have been closely monitoring since the signalling recovery, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 15:48 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Sep 22, 2020 - 17:42 UTC
Monitoring
Sierra Wireless engineers have observed signaling recovery after reporting the issue to our carrier partner. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Sep 22, 2020 - 16:35 UTC
Investigating
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 22, 2020 - 15:43 UTC
This incident affected: SW Essentials2 (Data, SMS, Voice, USSD).