Service Disruption Notification (GNOC-152)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Apr 20, 2022 - 22:35 UTC
Monitoring
We continue to see improvements and KPI has returned to near normal levels. We will continue to monitor to ensure network stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Apr 20, 2022 - 21:14 UTC
Update
Sierra Wireless engineers continue to investigate for root cause of this issue. Action was taken to mitigate impact and some improvement has been noted. We will provide an update as soon as we have additional information.
Posted Apr 20, 2022 - 19:54 UTC
Update
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 20, 2022 - 18:17 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 20, 2022 - 17:12 UTC
This incident affected: SW Essentials2 (Data, SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), and SW Essentials4 (Data, SMS, Voice, USSD).