Service Disruption Notification - Partner Carrier Signaling Incident (GNOC-4723)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Feb 05, 2024 - 08:00 UTC
Monitoring
Corrective action has been taken by our Partner Carrier to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Feb 05, 2024 - 05:30 UTC
Update
Our Partner Carrier continues experiencing a network disruption affecting the services listed below. Semtech/Sierra engineers are continuously working with the Partner Carrier to determine the cause. Customers using SW Advanced, SW Essentials1, and SW Essential2 devices may experience failures, delays and degradation in 2G/3G network connectivity and data services.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 04:39 UTC
Update
Our Partner Carrier experiencing a network disruption affecting the services listed below. Semtech/Sierra engineers are actively working with the Partner Carrier to determine the cause. Customers using SW Advanced, SW Essentials1, and SW Essential2 devices may experience failures, delays and degradation in 2G/3G network connectivity and data services.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 02:38 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 00:53 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), and SW Advanced (Data (EU), SMS, Voice, USSD).