Global IoT MVNO Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless Engineers identified the issue and took corrective action to restore Global IoT MVNO Services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of: 09:20 UTC

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Dec 24, 2019 - 14:19 UTC
Monitoring
Summary:
Sierra Wireless experienced a service disruption that affected Global IoT MVNO Connectivity.

Impact:
Customers may have experience delays or failures in mobile-terminated voice calls to devices using SmartSIM and EasySIM. Some EasySIM customers may have also observed delays or failures in data registration functionality.

Details:
Sierra Wireless Engineers worked to identify the cause of the issue and applied a fix to resolve the observed impacts. At this time, services have been stable and will consider this incident closed if no further issues observed within the next hour.

Incident Start Time: 12/24/2019 00:01 UTC
Incident End TIme: 12/24/2019 09:20 UTC

Other Information:
We apologize for these service interruptions and we thank you for your patience while our teams worked to restore services.
Posted Dec 24, 2019 - 13:11 UTC