Service Disruption - Syniverse (Major US Signaling Provider) Congestion (GNOC-5649)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 29, 2024 - 23:44 UTC
Update
Semtech signaling KPIs continue to show improvement as Syniverse has taken incremental steps toward a final resolution. The systems are recovering to normal over time. Semtech will continue working with Syniverse to ensure stability.

We will continue monitoring and consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 29, 2024 - 12:24 UTC
Update
Semtech signaling KPIs continue to show improvement as Syniverse has taken incremental steps toward a final resolution. The systems are recovering to normal over time. Semtech will continue working with Syniverse to ensure stability.

We will continue monitoring and consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 29, 2024 - 08:18 UTC
Monitoring
Semtech signaling KPIs continue to show improvement as Syniverse has taken incremental steps toward a final resolution. The systems are recovering to normal over time. Semtech will continue working with Syniverse to ensure stability.

We will continue monitoring and consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 29, 2024 - 04:18 UTC
Update
Semtech signaling KPIs continue to show improvement as Syniverse takes incremental steps toward a final resolution. The systems are recovering over time due to the nature of the event.

Impact: Although we are seeing improvement for AT&T, Verizon, and Rogers, we still have an issue with T-Mobile. Connectivity customers may still experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 29, 2024 - 02:03 UTC
Update
Semtech signaling KPIs continue to show improvement as Syniverse takes incremental steps toward a final resolution. The systems are recovering over time due to the nature of the event.

Impact: Although we are seeing improvement for AT&T, Verizon, and Rogers, we still have an issue with T-Mobile. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 29, 2024 - 00:03 UTC
Update
Semtech signaling KPIs continue to show improvement as Syniverse takes incremental steps toward a final resolution. The systems are recovering over time due to the nature of the event.

Impact: Although we are seeing improvement for AT&T, Verizon and Rogers, we still have an issue with T-Mobile. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 22:03 UTC
Update
Semtech continues to see improvement but signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impact: Although we are seeing improvement for AT&T, Verizon and Rogers, we still have an issue with T-Mobile. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 20:05 UTC
Update
Semtech continues to see improvement but signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impact: Although we are now seeing improvement for AT&T, Verizon and Rogers, we still have an issue with T-Mobile. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 18:04 UTC
Update
Semtech continues to see improvement but signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impact: Although we are now seeing improvement for AT&T, Verizon and Rogers, we still have an issue with T-Mobile. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 16:01 UTC
Update
Semtech continues to see improvement but signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, Verizon, and Rogers in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services. Devices on T-Mobile US and Rogers Canada are experiencing the most significant impact.
Posted Jun 28, 2024 - 14:04 UTC
Update
Semtech GNOC continues to see improvements but, signaling KPIs are not yet completely back to normal. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, and Verizon in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 12:08 UTC
Update
We are still observing the continued issues in network and our carrier partner is currently engaged for the fix. We will keep updating with status.

Impacted MNOs include T-Mobile, AT&T, and Verizon in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 08:29 UTC
Update
Syniverse is continuing to make progress with peers related to increased timeouts and they are continuing to see improvements across multiple operators however, some operators are continuing to experience issues. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, and Verizon in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services.
Posted Jun 28, 2024 - 06:13 UTC
Update
Syniverse continues to make progress and see improvements, although signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, and Verizon in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services. LPWA device connectivity is also impacted.

We will provide further updates as they become available.
Posted Jun 28, 2024 - 04:04 UTC
Update
Syniverse continues to diligently pursue stabilization and has seen performance improvements, although signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, and Verizon in North America. Connectivity customers may experience delays in establishing Data, SMS, Voice, and USSD services. LPWA device connectivity is also impacted.

We will provide further updates as they become available.
Posted Jun 28, 2024 - 02:03 UTC
Update
Syniverse continues to diligently pursue stabilization and has seen performance improvements, although signaling KPIs are not yet back to normal. The systems are continuing to recover over time due to the nature of the event.

Impacted MNOs include T-Mobile, AT&T, and Verizon. Connectivity customers may experience delays in establishing Data, SMS, Voice and USSD services. LPWA device connectivity is also impacted.

We will provide further updates as they become available.
Posted Jun 28, 2024 - 00:03 UTC
Update
Syniverse is continuing to take corrective action steps to resolve this issue. We have seen some intermittent improvement, but signaling Key Performance Indicators (KPIs) are not yet back to normal.

Impacted MNOs include T-Mobile, AT&T, and Verizon. Connectivity customers may experience delays in establishing Data, SMS, Voice and USSD services.

We will provide further updates as they become available.
Posted Jun 27, 2024 - 21:45 UTC
Update
Syniverse is continuing to take corrective action steps to resolve this issue. We have seen some intermittent improvement, but signaling Key Performance Indicators (KPIs) are not yet back to normal.

Impacted MNOs include T-Mobile, AT&T, and Verizon. Connectivity customers may experience delays in establishing Data, SMS, Voice and USSD services.

We will provide further updates as they become available.
Posted Jun 27, 2024 - 18:51 UTC
Update
Syniverse is continuing to take corrective action steps to resolve this issue. We have seen some intermittent improvement, but signaling Key Performance Indicators (KPIs) are not yet back to normal.

Impacted MNOs include T-Mobile, AT&T, and Verizon. Connectivity customers may experience delays in establishing Data, SMS, Voice and USSD services.

We will provide further updates as they become available.
Posted Jun 27, 2024 - 16:36 UTC
Update
Syniverse, a major US Signaling Provider has reported confirmed signaling congestion in their network which is impacting domestic and international roaming traffic. Impacted MNOs include T-Mobile, AT&T, and Verizon.

They are taking corrective action to resolve and improvement is noted. We will provide further updates as they become available.

Connectivity customers may experience delays in establishing data, SMS, Voice and USSD services.
Posted Jun 27, 2024 - 13:46 UTC
Update
Semtech/Sierra Wireless has discovered that AT&T Mobility & T-Mobile are experiencing a network disturbance in North America. Customer devices using AT&T Mobility & T-Mobile services have the potential to experience mobile network issues ranging from a degradation in registration & user may face delay in data session for 2G/3G and LTE (4G) .

Our Provider and Semtech/Sierra engineers have identified the cause and implementing the corrective actions. We are working with the partner carrier to resolve this asap.
Posted Jun 27, 2024 - 10:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 08:34 UTC
Investigating
Semtech/Sierra Wireless has discovered that AT&T Mobility & T-Mobile are experiencing a network disturbance in North America. Customer devices using AT&T Mobility & T-Mobile services have the potential to experience mobile network issues ranging from a degradation in registration & user may face delay in data session for 2G/3G and LTE (4G) .

AT&T & T-Mobile are investigating to determine the cause. Our engineers are working with the partner carrier to resolve this as soon as possible.
Posted Jun 27, 2024 - 06:32 UTC
This incident affected: SW Advanced (Data (NA), SMS, Voice, USSD), SW Essentials3 (Data (NA), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), SW Essentials4 (Data, SMS, Voice, USSD), SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice), Enhanced Carrier Connectivity (NAM) / MSO (AT&T - Data, AT&T - SMS, AT&T - Voice, Verizon - Data, Verizon - SMS, Verizon - Voice, Rogers - Data, Rogers - SMS, T Mobile - Data, T Mobile - SMS, T Mobile - Voice), and ALMS (Semtech Smart Connectivity (OOBM - GLOBAL), Semtech Carrier + Services (OOBM - NA)).