Service Degradation Notification for Essentials1 SIM Subscriptions in NAM Region (GNOC-7091)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jan 26, 2025 - 04:08 UTC
Monitoring
There was a disturbance on our partner’s carrier provider network that was resolved and our teams have observed steady improvements in Essentials1 North America services. Semtech engineers are actively monitoring the situation to ensure the stability of the service.

We will consider this issue resolved if no further impacts are observed during our ongoing monitoring period.

Thank you for your patience and understanding.
Posted Jan 25, 2025 - 23:24 UTC
Update
Our team is still working with the partner to isolate the issue. Some Essentials 1 subscribers in this region may experience difficulties establishing a new data session, and for a few subscribers, old data sessions may drop.

Impact: Some customers using Semtech’s Essentials 1 offer in North America may experience delays or failures in establishing Voice, SMS, USSD, and Data services and network connectivity.

We will provide an update as soon as we have additional information.
Posted Jan 25, 2025 - 20:10 UTC
Update
A disruption has been confirmed on a partner’s network, affecting Semtech services in North America. Escalations have been made, and the partner engaged to resolve the issue.

Essentials 1 subscribers in this region may experience difficulties establishing a new data session, and for a few subscribers, old data sessions may drop.

Impact: Customers using Semtech’s Essentials 1 offer in North America may experience delays or failures in establishing Voice, SMS, USSD, and Data services and network connectivity.

We will provide an update as soon as we have additional information.
Posted Jan 25, 2025 - 17:49 UTC
Investigating
Semtech is observing a service degradation for Essentials1 SIM subscriptions in the USA region. Devices that are currently present in these regions may find it difficult to establish a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing data, SMS, USSD, and voice services.
We will provide an update as soon as we have additional information.
Posted Jan 25, 2025 - 15:47 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).