Service Disruption Notification for ALMS , AirVantage in NA and EU Regions (GNOC-11968)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 19:13 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 18:39 UTC

Update

Semtech is experiencing performance degradation across ALMS components (UI, API, Device Frontend) and AirVantage services (UI, APIs, Device Frontend, Data Push) in the EU and NA regions.

Our engineering team is actively working on high-priority mitigation to restore full functionality across all affected services.

We will provide the next update in 60 minutes
Posted Apr 16, 2026 - 18:01 UTC

Update

Semtech is experiencing degradation on the ALMS -UI, API, and Device Front End. AirVantage UI APIs & Device Front End and Data Push in the EU & NA regions are also degraded. Please find the affected components below

Our engineers are working on high-priority to restore services.

We will provide the next update in 60 minutes
Posted Apr 16, 2026 - 16:23 UTC

Monitoring

Semtech experienced degradation on the AirVantage UI APIs & Device Front End in the EU & NA regions.
Our engineers have restored the services.

Impact:
Customers experienced failures or service disruptions on UI APIs & Device Front End in the EU & NA regions.

We are observing complete restoration and monitoring the results.
Posted Apr 16, 2026 - 15:30 UTC
This incident affected: AirVantage (UI (EU), API (EU), Device Front End (EU), Data Push (EU), UI (NA), API (NA), Device Front End (NA), Data Push (NA)) and ALMS (UI, API, Device Front end).