Service Disruption Notification (GNOC-577)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken by the partner carrier, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 08, 2022 - 12:04 UTC
Monitoring
Our partner carrier experienced a packet core network disruption affecting Sierra Wireless services listed below. Corrective action was taken by the carrier, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after several hours.
Posted Jun 08, 2022 - 09:42 UTC
This incident affected: Maingate (DNA (Finnish SIMs) - Data).