Service has been restored by our partner carrier, and our engineers are keeping an eye on it to make sure it remains stable. We will consider this resolved if no additional effects are noticed during our monitoring period.
Posted Jan 10, 2025 - 05:53 UTC
Update
Semtech engineers haven't seen improvements yet. Our partner carrier is still working with Vodafone UK to resolve the issue. We'll update you as soon as we have more information.
Impact: customers may notice a degradation in data services, including unstable connections and difficulty maintaining data sessions.
Posted Jan 10, 2025 - 03:08 UTC
Update
Semtech engineers have not seen any improvements at this time. Our partner carrier continues to work with Vodafone UK to resolve this issue. We will provide an update as soon as we have additional information.
Impact: customers may notice a degradation in data services, including unstable connections and difficulty maintaining data sessions.
Posted Jan 10, 2025 - 00:31 UTC
Identified
Vodafone UK has identified a fix and is presently working to implement traffic recovery. Semtech engineers are monitoring services for any improvements.
Posted Jan 09, 2025 - 22:13 UTC
Investigating
Semtech is observing a service degradation for Essentials 3 SIM subscriptions on Vodafone UK. Some customers may notice a degradation in data services, including unstable connections and difficulty maintaining data sessions. We are working with our partner carrier to determine the scope and cause is underway.
Impact: customers may notice a degradation in data services, including unstable connections and difficulty maintaining data sessions.
Posted Jan 09, 2025 - 20:09 UTC
This incident affected: SW Essentials3 (Data (NA), Data (EU)).