We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Mar 19, 2025 - 18:31 UTC
Monitoring
Our engineers have restored service and are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Mar 19, 2025 - 16:29 UTC
Update
Our engineers are continuing to work to resolve this issue. We are seeing some improvement at this time.
No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Mar 19, 2025 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2025 - 15:17 UTC
Update
Semtech is experiencing a disruption on the AirVantage Platform NA and ALMS. The services affected are listed below. Our engineers are investigating to determine the cause and scope of the impact. Customer devices that subscribe to these services may be unable to communicate with the AirVantage Platform and ALMS. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Mar 19, 2025 - 14:18 UTC
Investigating
Semtech is experiencing a disruption on the AirVantage Platform NA. The services affected are listed below. Our engineers are investigating to determine the cause and scope of the impact. Customer devices that subscribe to these services may be unable to communicate with the AirVantage Platform. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Mar 19, 2025 - 14:06 UTC
This incident affected: ALMS (UI, Device Front end) and AirVantage (Device Front End (NA), Data Push (NA)).