Service Disruption Notification (332496)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 26, 2021 - 16:01 UTC
Monitoring
Sierra Wireless experienced a temporary disruption with the services listed below which impacted device communication on LWM2M protocol. Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Mar 26, 2021 - 14:53 UTC
This incident affected: Octave (Device Provisioning, Cellular Connectivity) and AirVantage (Device Front End (EU)).