AirVantage Service Disruption Notification (332726)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted May 20, 2021 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 17:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 16:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 14:27 UTC
Update
Sierra Wireless continues to experience AirVantage EU and Octave delays in provisioning and device management. See the services affected and listed below. Our engineers have identified the cause of the service degradation and continue working to resolve the issue.

We will provide an update as soon as we have additional information.
Posted May 20, 2021 - 12:25 UTC
Identified
Sierra Wireless continues to experience delays in provisioning and device management on the AirVantage EU and Octave platforms. See the services affected and listed below. Our engineers have identified the cause of the service degradation and are currently working to mitigate and resolve the issue.

We will provide an update as soon as we have additional information.
Posted May 20, 2021 - 10:26 UTC
Investigating
Sierra Wireless is experiencing a delay in provisioning and device management operations on AirVantage EU. See the services affected and listed below. We are investigating to determine the cause and scope of the impact. No ETR is currently available.

We will provide an update as soon as we have additional information.
Posted May 20, 2021 - 08:23 UTC
This incident affected: AirVantage (UI (EU), API (EU)) and Octave (User Interface, Platform API).