Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2023 - 04:00 UTC
Update
Maintenance has been rescheduled to the following period: Start Time: September 26, 2023 04:00 UTC End Time: September 26, 2023 10:00 UTC
The objective of the maintenance remains the same.
Update will provide accordingly.
Posted Sep 26, 2023 - 01:31 UTC
Scheduled
AT&T will perform a planned maintenance to address an issue at their data network. The activity will improve network resiliency and efficiency.
Impact: Some devices may experience a temporary loss of data connectivity. Impacted sessions will reconnect based on the device retry mechanism. No actions are required from customers.
Other Information: We apologize for the short notice and any inconvenience this may cause. The Global NOC and Sierra Wireless Engineers will be monitoring service activity during the maintenance.
Posted Sep 25, 2023 - 23:45 UTC
This scheduled maintenance affected: Broadband Access (Connectivity).