Service Disruption Notification - Signaling / Data Service Degradation (GNOC-1470)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 25, 2022 - 13:39 UTC
Monitoring
Our partner carrier experienced a network disruption affecting Sierra Wireless Signaling and Data services for SW Essentials1 and SW Advanced subscribers. This incident may have caused device network registration delays or failures impacting SMS, USSD, Voice, and Data services. Our engineers escalated the incident with the partner carrier, corrective action was taken to resolve. We have observed significant improvements since the corrective action, 2G/3G network registration and 2G/3G data connectivity remain stable, and 4G data connectivity indicators have returned to normal levels.

Our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 10/25/2022 08:48 UTC
End Time: 10/25/2022 11:47 UTC
Duration: 3 hours, 1 minute
Posted Oct 25, 2022 - 12:34 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD) and SW Advanced (Data (EU)).