Service Degradation Notification for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6829)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2024 - 12:46 UTC
Investigating
Semtech is observing a service degradation for Essentials1 SIM subscriptions in Europe and the USA. Devices currently present in these regions may find it difficult to establish a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing data, SMS, USSD, and voice services.
We will provide an update as soon as we have additional information.
Posted Dec 12, 2024 - 10:44 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).