Completed
The scheduled maintenance has been completed.
Posted Dec 06, 2023 - 18:01 UTC
In progress
This maintenance activity has been resumed and is currently in progress. We will provide updates as necessary.
Semtech/Sierra Wiress thank you for your patience as we continue to this important work.
Posted Dec 06, 2023 - 07:41 UTC
Scheduled
This maintenance activity has been paused. Our vendor has discovered a NON-SERVICE IMPACTING ISSUE that requires troubleshooting and resolution. The maintenance activity will resume thereafter. We will send an update to announce the restart of the activity.
We thank you for your patience as we continue to this important work.
Posted Dec 05, 2023 - 18:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2023 - 08:30 UTC
Scheduled
Semtech/Sierra Wireless will perform planned maintenance activities to upgrade the software on the Home Location Register (HLR) servers in the Frankfurt (FKT) Data Center. As part of our network lifecycle management process, this work will improve network resiliency and efficiency and aligns with our commitment to providing best-in-class services to our customers.
Service Impact:
No impact is expected due to redundancy in our network.
Other Information:
The Global NOC will be actively monitoring the network during the maintenance activity. Notifications will be sent before and after the completion of the maintenance.
Posted Nov 28, 2023 - 16:21 UTC
This scheduled maintenance affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), SW Essentials4 (Data, SMS, Voice, USSD), and SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice, VoLTE).