We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Mar 24, 2025 - 22:48 UTC
Monitoring
Our engineers have restored service and we are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Mar 24, 2025 - 21:33 UTC
Investigating
Semtech is observing a service degradation for Essentials1 SIM subscriptions in the Europe region. Devices that are currently present in these regions may find difficulties establishing a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. investigation to determine the scope and cause is underway.
Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services. We will provide an update as soon as we have additional information
Posted Mar 24, 2025 - 20:25 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).