Service Disruption Notification (GNOC-496)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 28, 2022 - 13:22 UTC
Monitoring
We identified the cause of the service disruption. Corrective action has been taken. We are currently monitoring to ensure stability. We will consider this incident resolved if no further impacts are observed after two hours.
Posted May 28, 2022 - 10:55 UTC
Update
Sierra engineers are continuing to investigate. The cause of the incident has not yet been determined and no ETR is currently available. We will provide next update as soon as we have additional information.
Posted May 28, 2022 - 10:15 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted May 28, 2022 - 09:34 UTC
This incident affected: Maingate (Maingate Manager, DNA (Finnish SIMs) - Data, DNA (Finnish SIMs) - SMS, DNA (Finnish SIMs) - Voice, DNA (Finnish SIMs) - CSD, Netcom (Norwegian SIMs) - Data, Netcom (Norwegian SIMs) - SMS, Netcom (Norwegian SIMs) - Voice, Netcom (Norwegian SIMs) - CSD, SW (French SIMs) - Data, SW (French SIMs) - SMS, SW (French SIMs) - Voice, Telia (Swedish SIMs) - Data, Telia (Swedish SIMs) - SMS, Telia (Swedish SIMs) - Voice, Telia (Swedish SIMs) - CSD, Communication Server GSM Data, Communication Server Dialog, IP Connect CSD, MVR (Managed VPN Router), SMS Connect, Virtual Modem, Communication Server Broadcast, Email2SMS, iGate 3.0, iGate MMS, iGate SMS, iSMSC).