Sierra Wireless Service Disruption Update
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless worked with the carrier partner to identify the issue and take corrective action to restore services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 17:30 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Mar 02, 2020 - 22:11 UTC
Update
Update:
We continue to see improvement since the corrective action was taken. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 13:34 UTC
End Time: 17:30 UTC
Posted Mar 02, 2020 - 19:28 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. There may still be slight disruptions as traffic normalizes. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 13:34 UTC
End Time: 17:30 UTC
Posted Mar 02, 2020 - 18:05 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting the components listed below.

Update:
We have identified the cause of the service disruption and are currently working with our carrier partner to resolve the issue.

ETR: None at this time.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.AA
Posted Mar 02, 2020 - 16:08 UTC
Identified
Summary:
Sierra Wireless is experiencing a service disruption that is affecting the components listed below.

Update:
We have identified the cause of the service disruption and are currently working with our carrier partner to resolve the issue.

ETR: 13:34 UTC

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 02, 2020 - 14:42 UTC
This incident affected: EasySIM EU2 (Data, SMS, Voice, USSD) and EasySIM Global (Data (NA), Data (EU)).