Service Disruption Notification (GNOC-1024)

Incident Report for Status - Sierra Wireless

Resolved

We have been closely monitoring since the carrier partner implemented corrective actions, and have observed no additional impacts. 2G/3G network registration and 2G/3G/4G data connectivity remain stable, and indicators have returned to normal levels. We are considering this issue resolved at this time.
Posted Aug 16, 2022 - 11:54 UTC

Update

Corrective action has been taken by the carrier partner to resolve their roaming network outage. The carrier rectified an overload problem on its outbound roaming service platform. 2G/3G network registration and 2G/3G data connectivity remain stable, and 4G data connectivity indicators have returned to normal levels. SWIR engineers continue to closely monitor to ensure stability. We will consider this incident resolved if no further impacts are observed after several hours.
Posted Aug 16, 2022 - 08:21 UTC

Monitoring

Corrective action has been taken by the carrier partner to resolve their roaming network outage. The carrier rectified an overload problem on its outbound roaming service platform. 2G/3G network registration and 2G/3G data connectivity remain stable, and 4G data connectivity indicators have returned to normal levels. SWIR engineers will continue to closely monitor to ensure stability. We will consider this incident resolved if no further impacts are observed after several hours.
Posted Aug 16, 2022 - 05:15 UTC

Update

Our 2G/3G network registration and 2G/3G data connectivity are stabilizing. Also, 4G data connectivity key performance indicators are continuing to improve. GNOC will continue engaging with our partner carrier to mitigate platform overload problem.
Posted Aug 16, 2022 - 01:24 UTC

Update

Significant improvement has been noted with 2G/3G network registration and 2G/3G data connectivity. And we are now observing improvement of the 4G data connectivity key performance indicators. We continue to closely monitor for network stability and further KPI improvement.
Posted Aug 16, 2022 - 00:20 UTC

Update

Action has been taken to alleviate signaling congestion. Some improvement has been noted but effort to fully resolve continues. ETR is still not available. We will provide next update when available.
Posted Aug 15, 2022 - 22:10 UTC

Identified

Our partner carrier is working with their vendor to mitigate a platform overload problem. We are changing incident status to partial outage as device network registration and data connectivity KPI have further declined.
Posted Aug 15, 2022 - 19:26 UTC

Update

We continue to experience degradation for SW Essentials1 subscribers. The issue causes device network registration delays or failure which may impact SMS, USSD and Voice services in addition to Data service failure. Our partner carrier is engaged and has escalated the trouble with the platform vendor. SW Advanced subscribers may also experience Data service failure as a result of this incident. Estimated time of resolution is not yet determined.
Posted Aug 15, 2022 - 18:21 UTC

Investigating

Sierra Wireless is experiencing DATA service degradation for SW Essentials1 and SW Advanced subscribers. Some subscribers may experience data session establishment failure. We are investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 15, 2022 - 16:47 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD) and SW Advanced (Data (EU)).