Service Disruption Notification (332622)
Incident Report for Status - Sierra Wireless
Resolved
Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of 08:05 UTC.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Apr 22, 2021 - 10:04 UTC
Monitoring
Sierra Wireless has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Apr 22, 2021 - 08:40 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).