Service Disruption Notification (332357)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Start Time: 12:49 UTC
End Time: 14:40 UTC

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Feb 19, 2021 - 16:30 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 12:49 UTC
End Time: 14:40 UTC
Posted Feb 19, 2021 - 15:12 UTC
Identified
Our Engineering Teams have identified the cause of the incident and are working to resolve it at this time.
Posted Feb 19, 2021 - 14:38 UTC
Investigating
Sierra Wireless is experiencing a degradation affecting the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 19, 2021 - 13:24 UTC
This incident affected: SW Essentials2 (SMS, USSD), SW Essentials1 (SMS, USSD), SW Advanced (SMS, USSD), SW Essentials3 (SMS, USSD), and Maingate (SW (French SIMs) - SMS).