Our engineers have not observed any further issues. We are considering this issue resolved.
Posted Oct 09, 2024 - 17:03 UTC
Monitoring
Our Engineers have identified the cause and have implemented corrective actions. Semtech Engineers are observing significant improvement. However, we are still keeping it under observation & currently monitoring it to ensure stability. We will keep sharing an update soon.
Posted Oct 09, 2024 - 15:30 UTC
Investigating
We experienced service degradation on the AirVantage platform, impacting the transmission of usage records. Subscribed customers may have noticed delays in data push services related to connectivity usages, as well as in alerts based on these usage records. Services are recovering and have returned to normal.
Further updates will be provided as soon as more information becomes available.
Impact: • Affected: Delays in data push for connectivity usages and alerts based on connectivity data. • Unaffected: Provisioning operations, traffic, and device data management remain fully operational.
We will provide an update as soon as we have additional information.
Posted Oct 09, 2024 - 15:00 UTC
This incident affected: AirVantage (UI (EU), API (EU), Data Push (EU)).