Service Disruption Notification (331501)
Incident Report for Status - Sierra Wireless
Resolved
The network has remained stable throughout the monitoring period. We are considering the incident resolved at this time.
Posted Aug 01, 2020 - 13:22 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed.

Start Time: 6:52 UTC
Posted Aug 01, 2020 - 11:08 UTC
Identified
Sierra Wireless is experiencing a disruption with the services listed below. We have identified the cause of the service disruption and are currently working to resolve the issue.
No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 01, 2020 - 09:00 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).