Service Impairment Essentials1 SIM Subscriptions on T-Mobile USA (GNOC-5634)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 24, 2024 - 22:24 UTC
Monitoring
Our monitoring systems are showing significant improvement. We are working with our partner carrier to get more information on their corrective actions. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 24, 2024 - 20:07 UTC
Update
We are continuing to show a service impairment for Essentials1 SIM subscriptions. We have escalated this issue to the partner carrier. We continue to investigate the scope and cause of this issue.
Posted Jun 24, 2024 - 19:07 UTC
Investigating
Our monitoring systems show service impairment for Essentials1 SIM subscriptions on the T-Mobile USA network. We have reported the issue to our partner carrier. Investigation to determine scope and cause are underway.

Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice services.
Posted Jun 24, 2024 - 17:51 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).