Service Disruption Notification (332011)
Incident Report for Status - Sierra Wireless
Resolved
Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 15:17 UTC.

Start Time: 11/16/2020 14:06 UTC
End Time: 11/16/2020 15:17 UTC

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 16, 2020 - 19:05 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 14:06 UTC
End Time: 15:17 UTC
Posted Nov 16, 2020 - 15:33 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Nov 16, 2020 - 14:40 UTC
This incident affected: AirVantage (UI (EU), API (EU)), EasySIM EU2 (USSD), EasySIM EU1 (USSD), and SmartSIM (USSD).