Service Disruption Notification - AMM50 Site Is Down (GNOC-2169)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Feb 06, 2023 - 18:56 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Feb 06, 2023 - 17:49 UTC
Investigating
Sierra Wireless is experiencing a disruption with AMM50. Customers are receiving a timeout response when trying to access the site. Engineers are currently working to determine cause and corrective action. There is no ETR at this time.

We will provide an update as more information is available.
Posted Feb 06, 2023 - 17:09 UTC
This incident affected: AirLink Mobility Manager (AMM50).