Service Disruption Notification – Partner Carrier Signaling and Data Service Degradation (GNOC-4290)

Incident Report for Status - Sierra Wireless

Resolved

We have been closely monitoring since the corrective action was taken by our Partner Carrier. Semtech/Sierrawireless has observed no additional impacts. We are considering this issue resolved at this time.
Posted Nov 23, 2023 - 01:26 UTC

Monitoring

Our Partner Carrier Network signaling traffic has returned to normal levels. Our engineers are working with the Partner Carrier to ensure stability and will continue to monitor service improvements. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 22, 2023 - 21:20 UTC

Investigating

Our Partner Carrier is experiencing Network signaling degradation which is affecting the services listed below. Semtech/Sierra Wireless engineers are investigating to determine the cause and scope of the impact.

No ETR is currently available. We will provide additional information as it becomes available.
Posted Nov 22, 2023 - 20:21 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice, VoLTE).