Service Degradation Notice for Essentials3 SIM Subscriptions in NAM & EU Region (GNOC-6443)
Incident Report for Status - Sierra Wireless
Resolved
We have not observed any further issues during our monitoring period and are considering this issue resolved.
Posted Oct 21, 2024 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 15:56 UTC
Identified
Our partner carrier is addressing an issue on its infrastructure, and we are observing significant service improvements on the network.

We will provide an update as soon as we have additional information.
Posted Oct 21, 2024 - 15:13 UTC
Investigating
Our monitoring systems show a Service Degradation for Essentials3 SIM Subscriptions in the NAM & EU Region. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Oct 21, 2024 - 13:00 UTC
This incident affected: SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD).