Service Disruption Notification - Signaling Network Incident (GNOC-2508)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 16, 2023 - 18:48 UTC
Monitoring
This notification is to inform you about two signaling storms which caused signaling delays for some devices. The signaling storms occurred between 14:45 and 15:45 UTC. Our partner provider has confirmed corrective action was taken and no further disruption is expected. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Mar 16, 2023 - 16:41 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).