This notice is to inform you that the scheduled maintenance upgrade on front-end firewall has been cancelled. The full list of affected services can be found below.
A new notice will be published if this maintenance is rescheduled for a later date.
Posted Apr 16, 2025 - 15:16 UTC
Scheduled
This notice is to inform you that we will be performing a front-end firewall upgrade, which will require a reboot in one of our geo-redundant data centers. This scheduled maintenance may affect SMS, USSD, and EU AirVantage services. The full list of affected services is provided below. As part of our network lifecycle management process, this activity is necessary to further increase reliability and improve the resiliency of services provided to our valued customers.
Impact: Affected customers may experience service disruptions in AirVantage (EU) operations and provisioning, SMS, and USSD. Efforts have been made to minimize downtime, and service disruption should not exceed 15 minutes during the activity.
Other Information: Semtech engineers will actively monitor the network during the maintenance. Notifications will be sent before and after the completion of the activity.
Posted Apr 04, 2025 - 21:12 UTC
This scheduled maintenance affected: AirVantage (UI (EU), API (EU), Device Front End (EU), Data Push (EU)), SW Essentials1 (SMS, USSD), SW Essentials2 (SMS, USSD), SW Essentials4 (SMS, USSD), SW Advanced (SMS, USSD), SW Essentials3 (SMS, USSD), and SW Essentials5 (SMS, USSD).