Verification is currently underway for the maintenance items.
Posted Nov 03, 2022 - 23:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 03, 2022 - 21:01 UTC
Scheduled
Our Partner Carrier has notified us that they perform STEP 2 of the traffic migration from their Legacy ORS Platform to their New Geo-Redundant Platform. This important corrective action will address vulnerabilities that factored into previous service interruptions and will improve network resiliency for our customers.
STEP 1 – LTE Signaling Migration was completed on September 6, 2022.
STEP 2 – 2G/3G Network (SS7/MAP) Signaling Migration schedule for Thu. November 3, 2022 at 21:00 UTC.
STEP 3 - Data Mobile Traffic Migration (GTP-C and GTP-U protocols) -- TBD.
Impact: During the scheduled activity devices may experience short periods of 2G/3G signaling delays and data connectivity service interruption.
NOTE: There is no downtime expected for 4G/LTE network services.
Other Information: Sierra Wireless Global NOC will be actively monitoring and prepared to quickly engage our partner if any unexpected service impact is observed during the activity.
Posted Nov 02, 2022 - 15:41 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice, USSD) and SW Advanced (Data (EU)).