Service Disruption Notification - Partner Carrier Signaling Degradation (GNOC-5590)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 14, 2024 - 22:15 UTC
Monitoring
Our monitoring systems show that KPIs have returned to normal pre-incident levels. Our Partner Carrier has verified they have taken the necessary corrective actions to resolve the issue. We will continue to monitor for a period of time to ensure the issue is completely resolved.
Posted Jun 14, 2024 - 18:43 UTC
Update
We are seeing significant improvement, although our KPIs are not yet back to normal pre-incident levels. Customers using the Essentials 1 offer may be experiencing delays in establishing services. We are continuing to work with our Partner Carrier to resolve this as soon as possible.

Impact: Data, SMS, Voice.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 14, 2024 - 16:27 UTC
Update
Semtech/Sierra Wireless is beginning to see improvement and a return to normal signaling. Some customer devices may still be experiencing delays in network registration and establishing data sessions. We are working with our Partner Carrier to resolve this as soon as possible.

Impact: Data, SMS, Voice.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 14, 2024 - 14:35 UTC
Investigating
Semtech/Sierra Wireless is experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in network registration and establishing data sessions. Our Partner Carrier has been engaged to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice. We are still investigating to determine the scope of the impact.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 14, 2024 - 12:44 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).