Service Disruption Notification - AirVantage Data Push EU Incident (GNOC-5460)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 22, 2024 - 17:15 UTC
Update
Semtech/Sierra Wireless experienced a disruption on the AirVantage Platform in the EU region, service(s) are listed below. Corrective action was taken, and services were restored. AirVantage EU customers subscribed to these services may have experienced delayed message deliveries from the platform. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed for an additional one hour.

Impact:
AirVantage EU customers stopped receiving Data Push messages. AirVantage UI, API, and Connectivity Management services were unaffected and remain fully operational.
Posted May 22, 2024 - 16:04 UTC
Monitoring
Semtech/Sierra Wireless experienced a disruption on the AirVantage Platform in the EU region, service(s) are listed below. Corrective action was taken, and services were restored. AirVantage EU customers subscribed to these services may have experienced delays message deliveries and been unable to retrieve data messages (records) from the platform. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Impact:

AirVantage EU customers stopped receiving Data Push messages. AirVantage UI, API, and Connectivity Management services were unaffected and remain fully operational.
Posted May 22, 2024 - 15:05 UTC
This incident affected: AirVantage (Data Push (EU)).