Service Disruption Notification (GNOC-826)
Incident Report for Status - Sierra Wireless
Resolved
Our engineers have been closely monitoring since Rogers Canada took corrective action, and have observed no additional impacts. We are considering this issue resolved at this time.

Additional notes:
• The carrier outage was within the Rogers core network. All partner carrier network resources and leadership across Canada were fully engaged.
• This was a national (Countrywide) outage that Rogers experienced in Canada.
Posted Jul 09, 2022 - 21:15 UTC
Monitoring
Rogers Canada has taken corrective action to resolve this issue. Sierra Wireless engineers will continue to monitor to ensure stability on the partner carrier network. We will consider this matter resolved if no further impacts are observed after several hours.
Posted Jul 09, 2022 - 15:18 UTC
Update
Rogers Canada continues to work for full network recovery, however estimated time of resolution remains undetermined. We will provide the next update as soon as we are provided additional information.
Posted Jul 09, 2022 - 07:01 UTC
Update
Rogers reports they have made meaningful progress towards restoring their wireless services. Their technical teams are still working to achieve full recovery. They do not yet have an ETA on when the network will be fully restored, but they will continue to provide updates during the recovery effort.
Posted Jul 09, 2022 - 03:14 UTC
Update
Rogers Canada technical teams remain fully engaged in effort to restore services. The carrier partner has advised that they will provide estimated time of resolution as soon as it is known but it remains undetermined at this time.
Posted Jul 08, 2022 - 23:59 UTC
Identified
Rogers Canada technical teams continue to work to restore services. Their report states they are making progress, but estimated time of resolution remains unknown.
Posted Jul 08, 2022 - 21:00 UTC
Update
Rogers Canada continues to experience network disruption. However, Sierra Wireless engineers have observed some signaling improvement with the carrier. Estimated time of resolution remains unavailable at this time.
Posted Jul 08, 2022 - 18:55 UTC
Update
Rogers Canada continues to experience an outage across their wireless and wireline networks. Technical teams are working to restore services as quickly as possible but are still unable to provide an estimated time of resolution.
Posted Jul 08, 2022 - 17:38 UTC
Update
Our partner carrier Rogers Canada continues to experience a network outage. There teams are fully engaged to resolve the issue as soon as possible, however estimated time of resolution remains undetermined.
Posted Jul 08, 2022 - 15:31 UTC
Update
Our partner carrier continues to experience an outage affecting all services. ETR remains unavailable. We will provide an update as soon as we have additional information.
Posted Jul 08, 2022 - 14:16 UTC
Investigating
Sierra Wireless Partner Carrier is experiencing a disruption impacting the services listed below. We are working to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 08, 2022 - 12:32 UTC
This incident affected: Managed Connectivity Services (Connectivity) and Enhanced Carrier Connectivity (NAM) / MSO (Rogers - Data, Rogers - SMS).