Service Disruption Notification (332977)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:18 UTC
Update
Sierra Wireless Engineering and Support Teams continue to monitor the network performance closely. There have been no further events since our previous update. We will continue to monitor for the next two hours and will consider this incident resolved if no further issues are observed.
Posted Jul 13, 2021 - 13:00 UTC
Monitoring
Sierra Wireless has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. Teams are on high alert and will monitor for stability overnight. We will consider this resolved if no further impacts are observed at the conclusion of the monitoring period.

Restoration Time:
All services were restored as of 7/12/2021 23:26 UTC
Posted Jul 13, 2021 - 02:02 UTC
This incident affected: SW Essentials2 (Data), SW Essentials1 (Data), SW Advanced (Data (NA), Data (EU)), SW Essentials3 (Data (NA), Data (EU)), and Maingate (SW (French SIMs) - Data).