Service Disruption Notification (331586#)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 21:35 UTC
Monitoring
Corrective action has been taken. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Aug 19, 2020 - 20:30 UTC
Investigating
We have observed a recurrence of the issue and are investigating to determine the cause. We will provide an update as soon as we have additional information.
Posted Aug 19, 2020 - 19:15 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Aug 19, 2020 - 18:51 UTC
Update
Push USSD service impact has been observed. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 19, 2020 - 18:24 UTC
Investigating
We have observed a recurrence of the issue and are investigating to determine the cause. We will provide an update as soon as we have additional information.
Posted Aug 19, 2020 - 18:10 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 15:42 UTC
End Time: 16:44 UTC
Posted Aug 19, 2020 - 17:19 UTC
Investigating
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 19, 2020 - 16:25 UTC
This incident affected: AirVantage (UI (EU), API (EU)), EasySIM US (USSD), EasySIM EU1 (USSD), EasySIM EU2 (USSD), and SmartSIM (USSD).