We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Dec 18, 2024 - 18:57 UTC
Update
We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Dec 18, 2024 - 18:48 UTC
Monitoring
Services have been restored following the implementation of a fix. However, our technical team continues to work on a small subset of devices that require individual restoration.
We will observe the improvements to ensure stability during our monitoring period.
Posted Dec 18, 2024 - 16:25 UTC
Update
We are working with our technical team and escalations with our partner have been made to expedite service recovery. We are observing some improvements as devices are slowly being restored.
Impact: Essentials 5 devices may have experienced loss or failures in Data services and network connectivity.
We will provide an update as soon as we have additional information.
Posted Dec 18, 2024 - 14:40 UTC
Investigating
We are investigating a possible service degradation. Our monitoring tools show a potential disturbance on the network. Our internal teams are investigating to determine scope and address the issue.
We will provide an update as soon as we have additional information.
Posted Dec 18, 2024 - 12:45 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data).